Logstorage 連携パック for SKYSEA Client View Ver. 2.15.1 リリース | 【公式】統合ログ管理システム Logstorage

Logstorage 連携パック for SKYSEA Client View Ver. 2.15.1 リリース

■修正・変更点:

▼Apache Log4j のセキュリティ脆弱性対応

・CVE-2021-44228, CVE-2021-45046 のセキュリティ脆弱性対応として、以下の対策を実施しました。
– 同梱されている log4j-core-2.13.1.jar より JndiLookup class を削除

・JndiLookup 機能は製品既定の動作で使用しないため、同対応による本製品の機能への影響はありません。

・また、本バージョンの連携パックが提供するSKYSEA Client View用の条件定義は、前バージョンと変更はありませんので、既に前バージョンで条件定義をインポート済みの場合、本バージョンへのバージョンアップにおいて、再度インポートする必要はありません。

       
PAGE TOP